问题:

    执行composer update时候,发现一直报错:No valid composer.json was found in any branch or tag


原因:

    因为一些需要token的依赖包未成功安装


解决方式:

    执行:composer clear-cache